Change git comments that make errors
[owTools.git] / src / Makefile.am
old mode 100755 (executable)
new mode 100644 (file)
index 3f69e36..c58bf48
@@ -2,7 +2,7 @@
 AM_CPPFLAGS = -Wall -std=c++11 -I/usr/include/mysql
 owToolsprgdir=../
 owToolsprg_PROGRAMS=owTools
-owTools_SOURCES=main.cpp mySensorDB.cpp owInterface.cpp owPiGPioInterface.cpp libusbds2490.c owUSBInterface.cpp hexfile.cpp owCOMInterface.cpp owDevice.cpp owDeviceConfig.cpp
+owTools_SOURCES=main.cpp mySensorDB.cpp owInterface.cpp owPiGPioInterface.cpp libusbds2490.c owUSBInterface.cpp hexfile.cpp owCOMInterface.cpp owDevice.cpp owDeviceConfig.cpp owARDUINOInterface.cpp owW1Interface.cpp
 owTools_LDADD = -lpthread  -lrt -lusb -lmysqlclient